Symptom
1. IPS sync is failing with the following error message:
Environment
SAP SuccessFactors HCM Suite
Cause
The sac_tech_user from SAC target system in IPS has been changed.
Resolution
Customer needs to raise a ticket to LOD-SF-ANA-SAC.
Support team:
- For CF tenants:
Support team needs to contact engineering team, they will share the password to be set in SAC target system in IPS.
- For NEO tenants:
Support team needs to contact engineering team, they will update the password. IPS admin access needs to be granted by the customer to the engineering team.
Keywords
IPS ERROR, SYNC, IPS, ERROR Sync, IAS Story, Story, IPS Story, Connector cannot process more entities due to irreparable error Caused by: Oauth request failed with status: 401 and body: {"error":"unauthorized_client"}, Header X-CSRF-Token not found among response headers , KBA , LOD-SF-ANA-SAC-IPS , IPS configurations and Sync Job , Problem