Symptom
When adding a Meter Reading for an Individual Customer, only 2 dropdown values are visible (IDs 02 and 09).
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Accounts work center.
- Select the Individual Customer view.
- Open the Individual Customer ABC (ABC represents the Individual Customer Name).
- Go to the Utilities Financials facet and click on Contract With Meter Reading.
- Click on New, verify that only 2 options are available in the dropdown values.
Cause
By standard only 2 notes are available to be entered. Other than these 2 for 'periodic reading', users can edit the Meter Reading Order.
Resolution
Other Meter Reading Notes are not available, the company would be required to perform a custom enhancement (adding an extension field) in order to support other Meter Reading Note types.
PS:if you have maintained only one Meter Reading, then the drop down will only show one result.
Keywords
Missing Values; 360; Contract; , KBA , LOD-CRM-SRP , Service Request Processing , How To