SAP Knowledge Base Article - Public

3051544 - Utilities - Meter Reading Not Showing All the Drop Down Values

Symptom

When adding a Meter Reading for an Individual Customer, only 2 dropdown values are visible (IDs 02 and 09).

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Accounts work center.
  2. Select the Individual Customer view.
  3. Open the Individual Customer ABC (ABC represents the Individual Customer Name).
  4. Go to the Utilities Financials facet and click on Contract With Meter Reading.
  5. Click on New, verify that only 2 options are available in the dropdown values.

Cause

By standard only 2 notes are available to be entered. Other than these 2 for 'periodic reading', users can edit the Meter Reading Order.

Resolution

Other Meter Reading Notes are not available, the company would be required to perform a custom enhancement (adding an extension field) in order to support other Meter Reading Note types.

PS:if you have maintained only one Meter Reading, then the drop down will only show one result.

Keywords

Missing Values; 360; Contract; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions