Symptom
You received a meeting appointment where the organizer is a C4C contact and you as a C4C user has Outlook Server Side provisioned, however this meeting didn't sync from Outlook to C4C.
Environment
SAP Cloud for Customer
Cause
This is currently the system expected behavior. In current implementation automatic synchronization skips the events where C4C contact is an organizer.
Resolution
You need manually categorize the such appointments in order to sync from Outlook to C4C.
See Also
Keywords
C4C Contact, Outlook Sync, Server Side. , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2102