SAP Knowledge Base Article - Public

3051765 - Unable to submit incident in C4C Tenant

Symptom

When submitting an incident you receive an error message:

Error:  Unable to create incident. Please update Phone Number and Email ID

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Logon to C4C tenant
  2. Go to Help center
  3. Click on Report Incident
  4. Enter the Details.
  5. Click on Submit
  6. Error message received

Error: Unable to create incident. Please update Phone Number and Email ID

Cause

 Email ID and Phone Number has to be maintained

Resolution

  1. Logon to tenant
  2. Click on Administrator Workcenter
  3. Navigate to Employee view
  4. Click on User who is facing error.
  5. Click on edit.
  6. Update phone number and Email ID under In-House Communication tab.
  7. Click on Save.

Example Screenshot:

Screenshot C4C.png

NOTE: Image/data in this KBA is from SAP internal systems or sample data.

Once you update the phone number and Email ID , you will be able submit incident to SAP.

Keywords

incident Error , C4C,update phone number, update Email ID , KBA , error while sending incident to sap , unable to submit incident to sap , update contact details , update phone number in c4c , update email id in c4c , error while sending incident , LOD-CRM-ADM , Administration UI , Problem

Product

SAP Cloud for Customer core applications 2102