Symptom
When submitting an incident you receive an error message:
Error: Unable to create incident. Please update Phone Number and Email ID
Environment
SAP Cloud for Customer
Reproducing the Issue
- Logon to C4C tenant
- Go to Help center
- Click on Report Incident
- Enter the Details.
- Click on Submit
- Error message received
Error: Unable to create incident. Please update Phone Number and Email ID
Cause
Email ID and Phone Number has to be maintained
Resolution
- Logon to tenant
- Click on Administrator Workcenter
- Navigate to Employee view
- Click on User who is facing error.
- Click on edit.
- Update phone number and Email ID under In-House Communication tab.
- Click on Save.
Example Screenshot:
NOTE: Image/data in this KBA is from SAP internal systems or sample data.
Once you update the phone number and Email ID , you will be able submit incident to SAP.
Keywords
incident Error , C4C,update phone number, update Email ID , KBA , error while sending incident to sap , unable to submit incident to sap , update phone number in c4c , update contact details , update email id in c4c , error while sending incident , LOD-CRM-ADM , Administration UI , Problem