SAP Knowledge Base Article - Public

3051886 - User Cannot See Employee Time Records From Service Agents

Symptom

The user is trying to view employee time records from service agents, but the system is only displaying time records from regular employees.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Time Administration work center.
  2. Go to the Employee Time Records View.
  3. In the Employee Name, put filter for the required Service Agent.
  4. No results.

Cause

The Employee Time records View does not show service agent time recordings for a Key user.  It only shows for internal users. It shows for the support user as the support user does not require an authorization context, so this user has the ability to show all employees.

Resolution

This is the expected system behavior.

The development team will evaluate this scenario further and the system behavior might be changed in future releases.

Keywords

Employee Time Records, Cannot, Unable, Find, Service Agents, Key User. The user is attempting to view employee time records from service agents, but the system is only displaying time records from regular employees. , KBA , SRD-HR-TLM , Time and Labour Management , How To

Product

SAP Business ByDesign all versions