SAP Knowledge Base Article - Public

3051953 - Error Tadiran.commbox.io Refused to Connect During the Commbox Integration With WhatsApp

Symptom

You have configured the Commbox integration (more details here) and when clicking on the Call icon from C4C, the following message appears:

Error.png

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Click on the Call Icon at the Top left of the screen. The error tadiran.commbox.io refused to connect is displayed. 

Cause

There is a missing configuration in the Commbox application.

Resolution

To fix this, please follow the below steps within the Commbox application.

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Keywords

Tickets, CTI; Live Activity; Social Media; Omnichannel; SMS; Video; Chat; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions