SAP Knowledge Base Article - Public

3051957 - Unable to Add Contact Field in Registered Product Creation Screen

Symptom

You would like to add the field Contact in the creation screen of the Registered Product, but notice the same is not visible.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Products work center.
  2. Navigate to Registered Products work center view.
  3. Click +.
  4. Enter the adaptation mode.
  5. Edit the creation screen.
  6. See the field "Contact" is available in the field list.
  7. Click to make it visible.
  8. See the same is still not displayed in the UI.

Cause

At the moment, it is not possible to add the Contact field, since the same is bounded to which customer will be chosen in the Registered Product creation screen.

Resolution

This is the system expected behavior.

An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea: 

Keywords

Contact, Registered Product, RP, Creation Screen, Field, Customer, Unable, C4C, Service, , KBA , LOD-LE-IBA-IPO , Installation Point , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions