Symptom
You would like to add the field Contact in the creation screen of the Registered Product, but notice the same is not visible.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Products work center.
- Navigate to Registered Products work center view.
- Click +.
- Enter the adaptation mode.
- Edit the creation screen.
- See the field "Contact" is available in the field list.
- Click to make it visible.
- See the same is still not displayed in the UI.
Cause
At the moment, it is not possible to add the Contact field, since the same is bounded to which customer will be chosen in the Registered Product creation screen.
Resolution
This is the system expected behavior.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
Contact, Registered Product, RP, Creation Screen, Field, Customer, Unable, C4C, Service, , KBA , LOD-LE-IBA-IPO , Installation Point , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions