Symptom
When assigning a new email from Outlook to an account in C4C, the wrong contact is being pulled as reference.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Select an e-mail.
- Search for the desired account.
- Click on add e-mail button.
- On C4C.
- Open respective account.
- Go to activities tab.
- On e-mail section you will see wrong one as contact.
Cause
Currently there is no feature to allow selection of email prior to sync.
Current behavior :
- When the customer selects an email in inbox to sync it will use the email in the "From" section .
- During "Save and Send" or while selecting an email in sent item to sync the addin will sort the email in to and cc alphabetically and pick the first email to sync.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
KBA , LOD-CRM-GW-OUT , Outlook , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2102