Symptom
When trying to create a Communication Arrangement, you are not able to find the "Product Category Replication from SAP Business Suite" Communication Scenario.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Web Service Message Monitoring under Administrator Work center.
- Open Communication Arrangements under Integration.
- Click on New.
- Not able to find the Communication Scenario "Product Category Replication from SAP Business Suite".
Cause
There is a scoping question dependency to enable this service in C4C.
Resolution
In order to fix the issue, follow the below steps:
- Go to the Business Configuration work center.
- Select Implementation Projects.
- Open and Edit it.
- Go to Scoping.
- Navigate to path “Communication and Information Exchange -> Integration with External Applications and Solutions” and enable “Integration of Master Data”.
- Then go to Questions.
- Navigate to path “Communication and Information Exchange -> Integration with External Applications and Solutions -> "Integration of Master Data” and select the question: "Do you want to replicate product categories from an external application to your cloud solution?".
- Confirm the changes
Keywords
Product Category,C4C, Scoping Element, Communication Scenario. , KBA , LOD-CRM-INT-ERP , Integration of C4C with ERP , How To
Product
SAP Cloud for Customer core applications 2102