SAP Knowledge Base Article - Public

3052414 - Task is not available in the Manage My Timesheet app

Symptom

In the Manage My Timesheet app the required task is not visible.

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Go to the Manage My Timesheet app.
  2. The task is not found in the work list.

Cause

The issue might be caused by one or more of the below reasons:

  • The user is not in the correct week for the task.
  • The work item that the resource is assigned in the Project is Inactive.
  • The current Business user is not assigned to the correct Employee.

Resolution

  • In the Manage My Timesheet app, only the tasks for the selected week are shown in the tasks list. The user must check in a week within the duration of the work package that the user wants to record the task for. In case the employee is a contingent worker, please if the user searching for the task is in a week within the dates of the Purchase Order.
  • Please also check in plan customer projects if the Work item assigned to the resource is inactive. If the work item is inactive, the task will not be shown in the Manage My Timesheet app for the employee. To know how to reactivate the work item, please refer to KBA 2828944.
  • Check if the Business User is correctly assigned to the Employee that is staffed on the project. This can be confirmed in the Manage Business Partner app by checking if the employee is assigned to the correct Personnel Number.

See Also

2828944 - How to reactivate an inactive Work Item in Plan Customer Projects

Keywords

Customer projects, internal projects, time sheet, posting, contingent worker, task, hours, post , KBA , CA-TS-S4 , Cross Application Timesheet in S/4HANA , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions