SAP Knowledge Base Article - Public

3053032 - Utilities Premise: Case Categories Missing In Business Configuration

Symptom

Utilities Case Category Code does not appear in the Case Category configuration.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Business Configuration work centre.
  2. Go to the Activity List.
  3. Go to the Fine-Tuning phase.
  4. Select Utilities activity.
  5. Select Maintain Case Category.
  6. Utilities Case Category Code is not displayed.

Cause

Premise Object Type has not been maintained.

Resolution

Maintain the Premise Object type in Fine-Tuning:

  1. Go to the Business Configuration work centre.
  2. Go to the Activity List.
  3. Go to the Fine-Tuning phase.
  4. Open Utilities.
  5. Maintain Premise Type.

See Also

Cloud for Utilities Edition for Utilities Contact Center

Keywords

Utilities, Premise, Object Type, Business Configuration, Fine-Tuning, Case Category , KBA , LOD-CRM-IND-UTL , Utilities , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions