Symptom
Contract Account details are missing in an Excel file of a Data Workbench exported ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: ticket was already created for Contract Account.
- Go to the Data Workbench work centre.
- Export required ticket.
- Open exported Excel file.
- Contract Account details are not in the file.
Cause
Contract Account field is available in BO ServiceRequestIndustryExtension (queried with ServiceRequestUUID), node Utilities under ROOT.
Resolution
Custom oData needs to be created for this BO.
See Also
Keywords
Utilities, Contract Account, Ticket, Data Workbench , KBA , LOD-CRM-IND-UTL , Utilities , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions