SAP Knowledge Base Article - Public

3053329 - GTS Pop Up when creating a Purchase Order

Symptom

When creating a Purchase order via the 'Create Purchase Order - Advanced' webgui tile the user receives a POP up from the GTS checks if any issue is detected with regards to an embargo or the Sanctioned Party List. 
If the user creates a Purchase order with the same data with reference to a Purchase requisition, via the APP 'Process Purchase Requisitions' no pop up is issued. 

Environment

SAP S/4Hana Cloud All Versions 

Reproducing the Issue

1) Create a Purchase requisition for a Supplier that is on the Sanctioned Party List 
2) Open the APP 'Process Purchase Requisitions' previously known as (Manage Purchase Requisitions) 
3) Create a Purchase Order from the APP 
4) The Purchase Order is blocked but No Pop Up is issued 

1) Open the webgui tile 'Create Purchase Orders - Advanced' 
2) Use a Supplier that is on the Sanctioned Party List 
3) Save the Purchase order 
4) After save a pop up is issued with the blocking details from the GTS checks

Cause

Standard System Behaviour.
The Global Trade validations are carried out in the background in all scenarios when a Purchase Order is created.
However, the Pop Up is only ever issued to the user for delivery or purchasing related dialog tasks involving the webgui tiles in the cloud. With RFC calls, background processing or Fiori Apps no pop up is issued.  

Resolution

Use APP 'Create Purchase Orders - Advanced'

Keywords

REUSE_ALV_HIERSEQ_LIST_DISPLAY, /SAPSLL/SAPLCD_PROTOCOL_R3, /SAPSLL/CD_RESULT_PROTOCOL_R3, Embargo, Sanctioned Party List, Global trade, foreign trade, FLAG_DIALOG_STATUS.  , KBA , MM-FIO-PUR-REQ-SOC , Fiori UI for Sourcing Purchase Requisitions , MM-PUR-PO , Purchase Orders , SLL-LEG-PI-R3 , PI: R/3 , SLL-LEG-CON , Compliance Management , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions