Symptom
An error appears when accessing the Rehire Verification tile:
- Error while getting todo for user: “” for category id “”
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Go to the Rehire Verification tile.
- The above error appears when fetching task for the user.
Cause
The candidate is already hired in the system.
Resolution
- Raise a support ticket so the application ID can be checked from the error logs.
- Once the application ID is available, go to Manage Data -> Process Trigger
- Paste the application ID.
- Confirm if the candidate has already been hired manually via EC.
- If so, follow these steps:
- Go to BPE: Manage User Tasks
- Filter using the Task ID
- Click Complete Task button
Keywords
Error, appears, appearing, visible, accessing, access, Rehire, Verification, tile, task, user, category, id, todo Error while getting todo for user: “” for category id “” , KBA , LOD-SF-OBX-RTL , RTL , Problem
Product
SAP SuccessFactors Onboarding 2105
SAP Knowledge Base Article - Public