SAP Knowledge Base Article - Public

3053415 - Change Move-In Option Not Available for Customer in a Premise

Symptom

You notice that the option Change Move-In is not available after selecting a customer under a premise.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Utilities work center.
  2. Navigate to Premises work center view.
  3. Search any Premise ID.
  4. Open it.
  5. In Overview tab, in the Customer Overview section, select any customer.
  6. Click More.
  7. See the option Change Move-In is not available.

Cause

In case a move-out date exists for the selected customer, the Change Move-In option will not be available, since it is only possible to cancel a move-in for which no move-out has been created in the system.

Resolution

This is the system designed behavior.

Keywords

Move-In, Change Move-In, Move In, Change Move In, Utilities, Premise, Customer, Move Out, Move-Out Date, Date, ISU, C4C, Service, Cloud for Customer, , KBA , LOD-CRM-IND-UTL , Utilities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions