Symptom
An exception occurs in Live Activity Configuration when you try to add a new Object under "Search Objects".
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Administrator Workcenter.
- Navigate to Service and Social view.
- Go to "Live Activity Configuration".
- Under "Search Objects", click "Add".
- The error "500 SAP Internal Server Error" is shown.
Cause
This exception is happening because the Provider is blank.
Resolution
"Provider" is a mandatory field on the screen.
In order to solve this issue, you have to maintain a Provider before proceeding to add the Objects. Please, follow the steps below:
- Navigate to Administrator Workcenter.
- Navigate to Service and Social view.
- Go to "Live Activity Configuration".
- Under "Communication Provider" you will see the field "Provider".
- Click on the drop down and select your provider.
After following the steps above, you will be able to add an Object and the exception won't occur anymore.
Keywords
Exception ; Live Activity Configuration ; Objects ; Provider ; Dump ; Error , KBA , LOD-CRM-LA , Live Activity , How To
Product
SAP Cloud for Customer add-ins all versions