SAP Knowledge Base Article - Public

3053935 - Edit Button Is Not Available In Work Tickets View

Symptom

The Edit button is not available in the Work Tickets view.

Environment

 SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Work Tickets view.
  3. See that the Edit button is not visible, and cannot be added via Adaptation.

Cause

Currently, the "Mass Edit" functionality is not supported in the Work Tickets view.

Resolution

This is the standard behavior of the system.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

Keywords

mass edit; tickets; edit; work ticket , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions