Symptom
The Edit button is not available in the Work Tickets view.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Go to the Service work center.
- Go to the Work Tickets view.
- See that the Edit button is not visible, and cannot be added via Adaptation.
Cause
Currently, the "Mass Edit" functionality is not supported in the Work Tickets view.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
a. Contact your Account Executive;
b. Check the link link for SAP Advisory Services.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
mass edit; tickets; edit; work ticket , KBA , LOD-CRM-SRP , Service Request Processing , How To