SAP Knowledge Base Article - Public

3053936 - CTI Live Activity Pop Up Window Not Visible

Symptom

 When dialing from an external phone provider or via SAP CTI adaptor, no call pop-ups are visible in the system.

Environment

SAP Cloud for Customer

Cause

There are 2 possible root causes:

  1. Scoping incomplete.
  2. The Business User is not assigned to the Live Activity view.

Resolution

Fix for root cause 1:

  1. Go to Business Configuration work center.
  2. Select the Implementations Projects view.
  3. Select the First Implementation and select Edit Project Scope button.
  4. Go to Review Questions.
  5. Expand Service.
  6. Expand Customer Care.
  7. Select Service Request Management.
  8. Mark the question Do you want to Support Compute Telephone Integration (CTI).

Fix for root cause 2:

  1. Go to the Administrator work center.
  2. Select the Business User view.
  3. Select the User ABC (ABC represents the name of the User) and click on Access Right.
  4. Assign the work center COD_SEOD_AGENT_QUEUE_WCF.
  5. Save the changes.

Keywords

Phone; Calling; Agent; UI; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions