Symptom
You are creating a new Service Level and when saving you receive error message "For the selected type of service please maintain net labor time against all priority."
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator work center.
- Select the Service and Social View.
- Under SLA Setup, click Service Levels.
- Click on New > Service Level.
- Here, add the information you need as ID, Name and the Reaction Times.
- When saving, you receive the error:
"For the selected type of service please maintain net labor time against all priority."
Cause
All priorities must be set under "Details for Milestone".
Resolution
When maintaining the Reaction Times, you need to set a Net Labor Time for all the priorities available, otherwise you won't be able to save.
See Also
- SAP Help Portal - Ticket Priorities Configuration
- 2636644 - Cannot Add New Priority Type to Tickets
- 2817643 - Priority Ticket Is Always Defaulted to Normal
- 2606634 - Priority "Urgent" Is Missing While Creating Tickets
- 2773573 - Renaming Standard Priority Fields Of Ticket
- 3053859 - How To Set Ticket Priority as Inactive or Hidden
Keywords
Service Level Agreement ; New Business ; Sales ; Service ; Ticket Priority ; Urgent ; Immediate ; Normal ; Low , KBA , LOD-CRM-SRP , Service Request Processing , How To