SAP Knowledge Base Article - Public

3056231 - "For the selected type of service please maintain net labor time against all priority." Error Message when Creating Service Level

Symptom

You are creating a new Service Level and when saving you receive error message "For the selected type of service please maintain net labor time against all priority."

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Select the Service and Social View.
  3. Under SLA Setup, click Service Levels.
  4. Click on New > Service Level.
  5. Here, add the information you need as ID, Name and the Reaction Times.
  6. When saving, you receive the error:

"For the selected type of service please maintain net labor time against all priority."

Cause

All priorities must be set under "Details for Milestone".

Resolution

When maintaining the Reaction Times, you need to set a Net Labor Time for all the priorities available, otherwise you won't be able to save.

See Also

Keywords

Service Level Agreement ; New Business ; Sales ; Service ; Ticket Priority ; Urgent ; Immediate ; Normal ; Low , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions