Symptom
There are some SAP customer checkout tickets that failed showing as interrupted.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Application and User Management work center.
- Select the view Business Communication Monitoring.
- Search for the Business Document: Point-of-Sale Transaction.
The query will retrieve the Point-of-Sale Transaction ID ABC (Where ABC represents your Point-of-Sale Transaction ID) which are failed.
Cause
It is happening because a duplicate request has been sent from the external system to Business ByDesign.
Resolution
This is the expected system behavior.
Keywords
Point of Sales; Business Communication Monitoring; customer checkout , KBA , SRD-CRM-INV , Customer Invoicing , How To
Product
SAP Business ByDesign all versions