Symptom
The operator fields are not displaying any people in the Find Users tab.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Access Job Requisition
- Select an operator field and click on Find user
- Perform an empty search
- Shows empty results
- Or Search any name in the Operator field, it didn't pop up any results matching the names entered
Cause
As part of the 2105 release, we had adopted to a new Find user widget. Also, the Recruiting group associated to the Operator field is not available in the system.
Resolution
To resolve this issue, there are 3 important areas to check:
- Please verify if the group associated to the Operator field is available in the instance and also having users associated to it.
- If it's not there, either remove the group from the Operator field or create a group to restrict the user search.
- If the group is not having any users or its not available in the system, it will throw empty screen as shown in the above picture.
NOTE: In the past version we were pulling all the users in the system if the group was not available, which is now corrected to pull only users defined in the group.
See Also
Keywords
Find user, Not able to search any user, no results coming in the operator field, operator field , KBA , LOD-SF-RCM-JOB , Job Postings & Requisitions , Problem