SAP Knowledge Base Article - Public

3056574 - Tickets Not Displayed Based on Assigned Premise Under Tickets Facet in Customer View

Symptom

In the Tickets facet of a customer, tickets are displayed for customer's assigned premise and also for a premise that is not part of the customer's hierarchy.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work centre.
  2. Go to the Individual Customers view.
  3. Open customer ABC (ABC represents the customer ID).
  4. Go to the Utilities 360 facet.
  5. In the Hierarchy, observe that customer has only premise 123 assigned (123 represents the premise ID).
  6. Go to the Tickets facet.
  7. Observe tickets are displayed for premise 123 but also for different premise that is not assigned in this customer's hierarchy.

Cause

The ticket in question was created for customer ABC and a premise different than 123. The Tickets facet displays all the tickets created for customer ABC.

Resolution

This is expected behavior.

In case users created tickets for different premise and you want to display only tickets for this specific customer's premise, open Advanced Filter and search by Premise Ext. ID.
Premise ID OVS field in the advance search only filters the premise which belongs to that customer.

See Also

3039906 - Premises are Not Displayed Based on Contract Account ID under Utilities Objects in Service Request Tickets

Keywords

Utilities, Premise, Search, Account, ID, Customer, Hierarchy, Ticket, Advanced Filter, Premise Ext. ID, OVS , KBA , LOD-CRM-IND-UTL , Utilities , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2105