Symptom
You would like to activate Internal Pricing availability in Service Tickets (e.g using the fields Planned Estimated Amount and Actual Estimated Amount)
Environment
SAP Cloud for Customer
Cause
You can add some pricing related fields to the Ticket Items facet in C4C and scope external pricing.
However, Internal Pricing is currently not supported for Tickets and would be considered as a new requirement.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
- Contact your Account Executive.
- Check the link for SAP Advisory Services.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea: SAP Service Cloud
See Also
Keywords
Internal ; Pricing ; Tickets ; C4C ; Not supported , KBA , LOD-CRM-SRP , Service Request Processing , How To