Symptom
When you go to the Customer Search view under the Utilities work center and performs any search, you see error message: "Authorisation Missing".
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Utilities work center.
- Select the Customer Search view.
- Perform any search.
Error message is shown: Authorisation Missing.
Cause
The search content on this view comes directly from the On Premise system, so the Middleware User for Integration must be authorized to see the data.
Resolution
You need to make sure the User of the Middleware has authorization to check the data, this needs to be done on the On Premise system.
Keywords
advanced search ; filter ; S/4 Hana ; ERP ; ECC ; integrations ; utl ; ISU , KBA , LOD-CRM-IND-UTL , Utilities , How To