SAP Knowledge Base Article - Public

3056721 - Customer Search on Utilities Work Center not Working

Symptom

When you go to the Customer Search view under the Utilities work center and performs any search, you see error message: "Authorisation Missing".

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Utilities work center.
  2. Select the Customer Search view.
  3. Perform any search.

Error message is shown: Authorisation Missing.

Cause

The search content on this view comes directly from the On Premise system, so the Middleware User for Integration must be authorized to see the data.

Resolution

You need to make sure the User of the Middleware has authorization to check the data, this needs to be done on the On Premise system.

Keywords

advanced search ; filter ; S/4 Hana ; ERP ; ECC ; integrations ; utl ; ISU , KBA , LOD-CRM-IND-UTL , Utilities , How To

Product

SAP Cloud for Customer core applications all versions