Symptom
The Workflow service tile is not displayed for selection when accessing the Service Marketplace of a SAP WorkZone subaccount.
Environment
- SAP Business Technology Platform
- SAP Workflow
- SAP WorkZone
- SAP WorkZone for HR
Reproducing the Issue
- Access the subaccount on the SAP Business Technology Platform;
- Click on Services > Service Marketplace;
- Search for Workflow;
- Workflow service is not available for selection.
Cause
Workflow entitlement is not assigned to the subaccount.
Resolution
Assign the entitlement to the Workflow service to the subaccount where SAP WorkZone is being used. To do this, follow the below steps:
- Access Entitlements > Subaccount Assignments on the Global Account;
- Select the desired subaccount on the Subaccounts field;
- Click on Configure Entitlements;
- Click on Add Service Plans;
- Search for Workflow;
- Select Workflow and check the checkbox for the standard plan;
- Click on Add Service Plan;
- Click on Save.
Keywords
workflow work zone workzone hr tile service subscribe subscription find entitlement assign subaccount workflow service missing not visible can't find cannot , KBA , LOD-BPM-WFS , Workflow Service Runtime / Editor , EP-WZ-ONB , Onboarding for advanced edition , Problem
Product
SAP SuccessFactors Work Zone 1.0