SAP Knowledge Base Article - Public

3056764 - Templates Not Available in Email Channel Creation

Symptom

When creating an Email Channel the Templates field shows no Templates available even when you have Templates maintained in the system.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Select the Service & Social View.
  3. Click on Email Addresses.
  4. Click on New. In the Template field, click in the help box value. Your template will not be visible.

Cause

For a template to be visible in the Email Channel help box, the template must be a Document-Based template and also a Branding Template.

Resolution

Please make sure the template being searched is marked as Branding Template and it is also a Document-Based.

The templates can be found at the following path:

  1. Go to the Service work center.
  2. Select the Templates view.

Keywords

Missing; Blank; Unable to find; , KBA , LOD-CRM-SC-TMP , Template , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions