SAP Knowledge Base Article - Public

3057573 - Blank Row In the Involved Parties facet

Symptom

When working with an Object (Tickets, Registered Products, etc.), you notice that an empty row (blank line) is present in the Involved Parties facet.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Click New (+) button.
  4. Do not maintain, for example, account.
  5. Save and open.
  6. Go to the Involved Parties facet.
  7. See blank entry (empty line) for account party.

Cause

The system allows a user to add a party only mentioning its Role (because it is mandatory), and If the user saves it without informing the actual party, the system will add the empty line.

This also happens at the creation of an Object (as long as that object has no mandatory or required parties for its creation)

The Empty line acts as a "reminder" to agents working on these tickets, to ensure that they update these values.

Resolution

It is expected system behavior.

Note: the line is not deleted if agents add account afterwards from Involved Parties - it can be done manually. However, if agent adds the account party on the Overview screen instead, the account party is updated and you should not have an empty record.

See Also

2749723 - Empty Line in Involved Parties of Sales Document

Keywords

Ticket, Service Request, Involved Party, Blank, Empty, Line, Row, Entry, Account, Error, , KBA , LOD-CRM-SRP , Service Request Processing , LOD-LE-IBA , Installed Base Data Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions