Symptom
An error "A severe error occurred" is shown after some time after resetting and reversing a clearing in the app Reset Cleared Items.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to the app Reset Cleared Items
- Enter clearing entry
- Click on Reset Cleared Items
- Click on reset and reverse
Cause
This may happen when a user resets a clearing which clears a very high number of items, a time-out error resulting in message A severe error occurred is displayed in the app Reset Cleared Items
Resolution
Create a case providing SAP support permission to reset and reverse clearing document in the backend system via transaction code FBRA.
Provide Details of:
- Clearing Document
- Company Code
- Fiscal year
- Reversal Reason
- Posting date, Posting Period and Tax reporting date (if required)
Reference a CB User to logon to the system.
Keywords
timeout, time-out, reset clearing, huge volume , KBA , FI-FIO-AP-PAY-2CL , Payment Apps (Public Cloud) , Problem