SAP Knowledge Base Article - Public

3059090 - Territory Is Not Automatically Updated When Creating a Follow-Up Document from a Service Request Ticket

Symptom

You notice that, when creating a document e.g. Sales Quote or Opportunity, as a follow-up from a service request ticket, in case the account is changed in the document creation screen, the Territory remains the same of the previous account.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket..
  4. Navigate to Related Items tab.
  5. Click More.
  6. Click e.g. Create Quote.
  7. Once the creation screen is opened, the values are auto-filled from the reference ticket.
  8. Change the Account.
  9. See the Territory remains with the value related to the previous account instead of updating to the new one.

Cause

In case the territory was automatically determined in the reference document (Service Request Ticket), then, it will also be redetermined in the follow-up document once the account is changed, otherwise, in case it was manually determined in the reference document, then the territory will not be redetermined automatically once the account is changed in the follow-up document.

Resolution

This is the system expected behavior.

Keywords

Territory, Ticket, Service Request, Service Request Ticket, C4C, Service, Follow-up, Reference, Document, Sales Quote, Opportunity, Account, Tickets, Determination, , KBA , LOD-LE-CQP , Customer Quote Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions