SAP Knowledge Base Article - Public

3059576 - Search Address Field Missing in Registered Products

Symptom

You are looking for the Search Address field on Registered Product's, on Product Location but it is not available.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Products work center.
  2. Select the Registered Products view.
  3. Open any record.
  4. See that on the Overview > Product Location, you do not have the field enabled.

Cause

There is a need for a Business Configuration Scoping Question to be checked.

Resolution

  1. Go to the Business Configuration work center.
  2. Select the Implementation Projects view.
  3. Click on Edit Project Scope.
  4. Under Questions, expand Built in Services and Support > Business Environment > Addresses and Languages.
  5. Check question "Do you want to use the address type ahead search functionality?"
  6. Save the changes.

See Also

Help Center - Type Ahead Search for Locations in Service

Keywords

upgrade ; 2105 ; new feature ; type ahead ; address , KBA , LOD-LE-IBA-IPO , Installation Point , How To

Product

SAP Cloud for Customer core applications all versions