SAP Knowledge Base Article - Public

3059638 - Unable to Access the Social Media Messages

Symptom

You are assigned to the access context SEOD_SMA_SADL_WCVIEW, but even so, when trying to access the Social Media Messages, the following message appears: You Are Not Authorized to Access this UI Application.

Environment

SAP Cloud for Customer

Cause

In order to access the Social Media Messages view, 3 different access contexts are required:
SEOD_SMA_SADL_WCVIEW (Social Media Messages)
COD_SEOD_TEMPLATE_WCVIEW (Service Templates)
COD_SALES_WCF (Sales Templates)

Resolution

Please assign the necessary access to your user.

Keywords

Cannot Access; Not Working; Visibility; Business Role; Error; , KBA , LOD-CRM-SC-SM , Social Media , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions