Symptom
You want to add the two fields "Check-In Date" and "Check-Out Date" in the visits quick view.
They are displayed as "personalized" and "visible" in the adaptation mode of the quick view screen, but the changes are not applied.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Start adaptation mode.
- Go to visits workcenter.
- Visits view.
- Select any visit.
- Click on the subject to display the quick view.
- In the quick view under general, check and activate the two fields "Check-In Date" and "Check-Out Date" that are grayed out.
- End adaptation mode.
- The fields are still not visible in the quick view.
Cause
The Check-in/Check-out fields are not enabled for quick view, even though they are displayed in the adaptation mode.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer/ SAP Business ByDesign.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
- Contact your Account Executive
- Check the link https://www.sap.com/uk/services/advisory-development.html
An alternative option may be to check the “SAP Cloud for Customer” Customer Influence to submit an idea:
- SAP Sales Cloud : https://influence.sap.com/sap/ino/#/campaign/1868
Keywords
Visits, Quick View, Check-in Date, Check-out Date, Adaptation Mode , KBA , LOD-CRM-ACT-VST , Visit Planning , Problem