Symptom
Recurring Activity is not seen in the Addin Settings of the Profile.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Email Integration--> Groupware Settings.
- Navigate to Profile tab and click on the Profile.
- Navigate to Add-In Settings.
- You can observe that the Recurring Activity section is not available.
Cause
It needs to be first activiated from the Settings page.
-
Navigate to Settings.
- Enable the Option "Recurring Calender activities sync".
- Save the changes.
Resolution
Now, if you navigate to the respective Profile, you will be able to see the Recurring Activity section.
Keywords
Recurring Activity , KBA , 2105 recurring activity , recurring activity tab not visible , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
Product
SAP Cloud for Customer add-ins all versions