SAP Knowledge Base Article - Public

3060337 - Not Possible to Extend KUT Fields to the Involved Parties Tab on the Opportunity Screen

Symptom

You have an extension field on account screen and you are trying to extend to the opportunities involved parties facet, but it's not possible.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open the Adaption Mode.
  2. Go to Sales workcenter.
  3. Go to Opportunity view.
  4. Open Involved Parties facet.
  5. Click on the Add button in the Adaptation Mode to add a field.
  6. The Extension Fields doesn't appear, it's not possible to add.

Cause

Currently it is not possible to extend the KUT field to Involved Parties facet in the opportunity, only to the header.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer/ SAP Business ByDesign.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2.  If you are a customer:

    1. Contact your Account Executive
    2. Check the link https://www.sap.com/uk/services/advisory-development.html

An alternative option may be to check the “SAP Cloud for Customer” Customer Influence to submit an idea:

Keywords

Opportunity, Extension Fields, Adaptation Mode, Sales, Involved Parties, KUT fields , KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions