Symptom
You have an extension field on account screen and you are trying to extend to the opportunities involved parties facet, but it's not possible.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Open the Adaption Mode.
- Go to Sales workcenter.
- Go to Opportunity view.
- Open Involved Parties facet.
- Click on the Add button in the Adaptation Mode to add a field.
- The Extension Fields doesn't appear, it's not possible to add.
Cause
Currently it is not possible to extend the KUT field to Involved Parties facet in the opportunity, only to the header.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer/ SAP Business ByDesign.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
- Contact your Account Executive
- Check the link https://www.sap.com/uk/services/advisory-development.html
An alternative option may be to check the “SAP Cloud for Customer” Customer Influence to submit an idea:
- SAP Sales Cloud : https://influence.sap.com/sap/ino/#/campaign/1868
Keywords
Opportunity, Extension Fields, Adaptation Mode, Sales, Involved Parties, KUT fields , KBA , LOD-CRM-OPP , Opportunity Management , How To