SAP Knowledge Base Article - Public

3060383 - Request Operation Not available when Candidates apply via Quick Apply enabled Requisition - Recruiting Management

Symptom

When a new Candidate tries to apply to a requisition via a Job Requisition that has Quick Apply enabled they get the error "Request Operation Not available " along with either of the following fingerprints:

  • 0d5ce105f22e1e9801c7d74b222739e8eb73af90
  • ef3396250f71a0b812cef960356279a7bb3c2aa1"

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Setup a quick apply enabled requisition
  2. Try to apply as a new candidate on the requisition that has quick apply
  3. You'll get the said error along with the fingerprint mentioned. 

Cause

Assessment has been configured on the Job Requisition where Quick Apply is enabled. 

Resolution

Currently, the expected behavior is that candidate will only be redirected to assessment with Job Requisitions that has quick apply if the Candidate is Logged in (Candidate that already has a profile prior to applying).

For New candidates that applied to the same Job Requisition where both Assessment and Quick Apply is enabled will receive the error "Request Operation Not available " along with the fingerprint "0d5ce105f22e1e9801c7d74b222739e8eb73af90" or "ef3396250f71a0b812cef960356279a7bb3c2aa1"

Refer to Important Notes Related to Quick Apply.

There is also an enhancement request open to improve this experience so that non-logged in candidates will be redirected successfully to the assessment via quick apply application

See Also

Important Notes Related to Quick Apply

Keywords

Quick Apply, Assessment, 0d5ce105f22e1e9801c7d74b222739e8eb73af90, RCM-115092 , KBA , LOD-SF-RCM-JOB , Job Postings & Requisitions , LOD-SF-RCM-BCI , Background Check , Problem

Product

SAP SuccessFactors Recruiting all versions