SAP Knowledge Base Article - Public

3060787 - Activating Channel For Technical E-mail Address Not Possible

Symptom

You would like to activate E-mail channel in C4C using the technical E-mail address.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Navigate to the Service and Social view.
  3. Open the E-mail Addresses link under Communication Channels.
  4. Select the desired channel (for example: myXXXX.crm.ondemand.com).
  5. Click Verify E-mail Address.

Cause

The Technical E-mail Address can receive a verification code, however, it is not recommended to use it directly as a communication channel.

If verification of the Technical E-mail Address is required, a request must be submitted to Technical Support. The verification code can only be obtained from the backend and is not available to end users.

Resolution

Use your own mailbox as the communication channel.

See Also

KBAs:

  • 2987738 - Verify E-Mail Address For E-Mail Channels
  • 2311668 - Technical E-Mail Addresses For E-Mail Channels in Cloud For Customer

Solution Guide:

Blog series:

Keywords

service, ticket, e-mail, email, channel, activate, verify, communication channel, e-mail address, verification code, inactive, active, send, receive, technical e-mail address , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2105