Symptom
You would like to activate E-mail channel created for SAP technical E-mail address but it's not possible.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator work center.
- Go to the Service and Social view.
- Open E-mail Addresses link located under Communication Channels.
- Select channel ABC (ABC represents the channel ID).
- See the Verify E-mail Address button.
Result: E-mail is not received and you are unable to activate the channel.
Cause
Verification code is not sent to SAP technical E-mail addresses.
Resolution
Use your own mail box as a channel.
See Also
2987738 - Verify E-Mail Address For E-Mail Channels
2311668 - Technical E-Mail Addresses For E-Mail Channels in Cloud For Customer
Solution Guide for SAP Service Cloud: E-Mail Communication Channel
Blog series: Email Response Management in C4C – Cloud for Service Expert Corner
Keywords
service, ticket, e-mail, email, channel, activate, verify, communication channel, e-mail address, verification code, inactive, active, send, receive, technical e-mail address , KBA , LOD-CRM-SC-EML , Email , How To