Symptom
- Data is not being saved in variants.
Environment
SAP S/4HANA Cloud.
Reproducing the Issue
- Open 'Test Your Processes' application.
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Create test plan for standard process.
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Edit default variant and provide values.
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Save variant.
Cause
Action GUIDs are duplicated in the process steps causing corruption.
Resolution
Attached Excel sheet shows the affected scope items along with the process steps. If the affected Standard Process steps are being referred in custom processes, the step needs to be converted to custom and the action where data is not being saved has to be re-recorded.
Keywords
s4_pc, test, your, process, automation, script, element, variant, saved, standard , KBA , CA-CTT-S4C-CNT , Automated Test Content for S/4HANA Cloud , CA-CTT-S4C , CTT-Customer Test Tool, S4C-START for S/4HANA CE , Problem
Product
Attachments
Scope items affected.xlsx |