Symptom
Highlights section is not visible on contract account.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Utilities work centre.
- Go to the Contract Accounts.
- Search for and open contract account ABC (ABC represents the ID).
- Observe there is no Highlights section.
Cause
There is no Highlights facet/table in Contract Accounts TI. There is Alerts side panel available which can be used.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
- Contact your Account Executive.
- Check the link https://www.sap.com/uk/services/advisory-development.html .
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:
SAP Sales Cloud : https://influence.sap.com/sap/ino/#/campaign/1868
SAP Service Cloud :https://influence.sap.com/sap/ino/#/campaign/1867
Keywords
utilities, contract accounts, highlights, section, facet, tab, pane, screen, alerts , KBA , LOD-CRM-IND-UTL , Utilities , Product Enhancement