SAP Knowledge Base Article - Public

3061730 - Input Product Has Wrong Confirmation Method

Symptom

You have maintained in Production Model the Confirmation Method 'Backflush' for an Output Product and expect this method to be taken over for all Input Material. Also when you check the Input Materials, the Confirmation Method seems to propagate correctly. However, when you create and release the Production Order, and then try to confirm the Production Task, you discover that the Confirmation Method of one of the Input Materials has been changed to Explicit.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Navigate to the Production Control work center.
  2. Go to the Tasks Control view.
  3. Find and select the relevant Task.
  4. Click the Confirm button.
  5. Go to the Confirmation tab and select the Input Products sub-tab.
  6. You can see the Input Material XYZ (XYZ represents the Input Material ID) has a confirmation method of explicit. All other Input Materials are set to backflush. 

Cause

You have maintained in the Product Master data of the affected Input Material the "Mandatory Serial Number Profile". Due to this, Confirmation Method is changed to "Explicit" in the Production Order and the Task. To confirm this product, you need to provide the Serial Numbers explicitly in the Task and this cannot be done by Backflush Method.

Resolution

System is behaving as designed.

Keywords

Serial number, Mandatory Serial Number Profile, Backflush, Explicit , KBA , AP-PE-TSK , Production Task , Problem

Product

SAP Business ByDesign all versions