Symptom
You notice that under Payments section in Utilities Financials tab, the payment Description column does not display the mode of payment and how the payment was done.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Customers work center.
- Navigate to Accounts work center view.
- Search and Open any customer.
- Navigate to Utilities Financials tab.
- Scroll down until you find the Payments section.
- See the Description column does not provide details on mode of payment and how the payment was done.
Cause
The description column is displayed based on the document item's main transaction and sub-transaction, therefore the mode of payment and how the payment was done will not be included.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer:
- Contact your Account Executive
- Check the link https://www.sap.com/uk/services/advisory-development/application-development.html#contact-us
An alternative option may be to check the SAP Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
Utilities, C4C, Utilities Financials, Payments, Account, Cloud for Customer, Description, Column, Field, Mode of Payment, Payment, Item, Customer, Accounts, , KBA , LOD-CRM-IND-UTL , Utilities , How To