Symptom
You notice that the Value Help of the Cause Category field does not display all categories in the system, but only a specific number of categories.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open the Advanced Search.
- Open the value help of the Cause Category field.
- See only a specific number of categories are displayed, instead of all categories in the system.
Cause
The value help will only display the categories for which there are existing service request tickets that use that category.
In case there are no tickets created in the system which uses a specific category e.g. ABC, category ABC will not be displayed in the value help.
Resolution
This is the system designed behavior.
Keywords
Ticket, Category, Value Help, C4C, Service Ticket, Cloud for Customer, Service Request Ticket, Categories, Cause Category, All, , KBA , LOD-CRM-SRP , Service Request Processing , How To