SAP Knowledge Base Article - Public

3063342 - Not Possible to Archive Ticket Interactions and Ticket Attachments

Symptom

You would like to understand if it is possible to archive specific Ticket Interactions and Tickets Attachments.

Environment

SAP Cloud for Customer

Cause

At the moment, the Cloud for Customer system does not provide the ability to archive specific ticket interactions and ticket attachments.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2.  If you are a customer:

  1. Contact your Account Executive.
  2. Check the link for SAP Advisory Services.

An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:

Keywords

C4C, Ticket, Attachments, Interactions, Service Request, Archive, Archiving, Service, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions