SAP Knowledge Base Article - Public

3064742 - Bank Account Not Assigned in app Cash Flow Analyzer

Symptom

Entries in app Cash Flow Analyzer appear under Bank Account: Not Assigned on execution

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Go to app Cash Flow Analyzer
  2. Enter the input fields
  3. Click on Go
  4. Group by Bank Account at the output
  5. Bank Account: Not Assigned displayed for some bank accounts

Cause

In the app Cash Flow Analyzer, the bank account displays Not Assigned mainly because manual postings would not contain house bank and account ID. Therefore, bank account information does not get transferred into One Exposure.  

Resolution

For existing entries which missed the house bank and account ID information, those accounting documents have to be reversed. For new entries, the fields of app Post General Journal Entries can be customized to allow user to enter house bank and house bank account.

See Also

SAP Help Portal: Post General Journal Entries

Keywords

Cash Flow Analyzer, Bank Account not assigned, House bank, Account ID, Post General Journal Entries, One Exposure, S4_PC , KBA , FIN-FSCM-FQM , One Exposure , FIN-FSCM-CLM , SAP Cash Management , Problem

Product

SAP S/4HANA Cloud all versions