Symptom
Enable "Check For Duplicate" button On detailed screen of an existing Opportunity.
"Images/data in this KBA are from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales work center.
- Go to Opportunities work center view.
- Search and open any Opportunity.
- "Check For Duplicate button" is missing.
Cause
"Check For Duplicate" is a functionality for creation of new opportunities. Hence, it’s not visible if you open an existing opportunity.
Resolution
"Check For Duplicate" button is available on creation of new opportunities not in the detailed view of opportunity.
Please note that from 2105 release, "Check For Duplicate" can be enabled for creation of new opportunity only in detailed view by executing following steps. This feature does not apply for detailed view of an existing opportunity.
- Go to Administrator Work Center.
- Navigate to Sales and Campaign Settings.
- Click on Opportunities Configuration" hyperlink.
- UI configuration screen opens.
- Select the option "Create opportunity in detail view" to Yes.
- Save.
- Log off and log in again to activate changes.
- You would be able to view "Check For Duplicate" button on create new opportunity in detailed screen.
Keywords
Enable, Check For Duplicate, Button, Detailed Screen of Opportunity , KBA , enable, check for duplicate,button, , detailed view opportunity , LOD-CRM-OPP , Opportunity Management , Problem
Product
Attachments
refer screen.jpg |