Symptom
Sales Data Not Copied to Account When Converting Lead to Account and Contact.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to Sales work center.
- Choose Leads View.
- Open XYZ (XYZ represent Lead ID)
- Choose Actions Button.
- Select Convert to Account and Contact from drop-down menu.
- Save.
Cause
The Sales data is not copied to new account because the scoping question "Do you want to keep your Lead’s Sales Area Data (Sales Org, Distribution Channel, Division etc ) when converting a Lead to a Customer? " is not selected.
Resolution
- Go to the Business Configuration work centre.
- Select the Implementation Projects view.
- Select the respective project.
- Choose Edit project Scope.
- Navigate to Scoping Questions View.
- Choose Sales
- Select Lead Management
- Choose Lead
- In the Scoping questions go to "Lead Sales Area Defaulting During Conversion (1) "
- Review the Question "Do you want to keep your Lead’s Sales Area Data (Sales Org, Distribution Channel, Division etc ) when converting a Lead to a Customer? "
- Select the checkbox.
- Complete the scoping and close the project.
Keywords
Lead Conversion, Lead to Account and Contact , KBA , LOD-CRM-LM , Lead Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions