SAP Knowledge Base Article - Public

3065865 - Last Call Date Hyperlink of Call List Opens Page "Service cannot be reached" with Error HTTP 404 Not Found

Symptom

When you click in the Last Call Date hyperlink inside a Call List a new page is opened with the error message "Service cannot be reached", informing about a 404 error.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Open the Call Lists work center.
  2. Open Call List ABC (where ABC is the ID of the Call List).
  3. Open the Overview view of Call List ABC.
  4. Click in the hyperlink on the Last Call Date column of the Participants section.

A new page is opened with the error message "Service cannot be reached", informing about a 404 error.  

Cause

 'Enable New Quick View' is flagged as 'No' inside Company Settings.

Resolution

  1. Click in the Profile Menu (upper right corner of screen).
  2. Select the Settings option.
  3. Click in the Company Settings in the left menu.
  4. Look for 'Enable new Quick View' and set is as 'Yes'.
  5. Logout of the system and preferably clear your caches/cookies of your browser before logging in again.

Keywords

Call Lists ; Last Call Date ; Service cannot be reached ; HTTP 404 ; Not Found ; , KBA , LOD-CRM-TLS , Tele-sales , How To

Product

SAP Cloud for Customer add-ins all versions