Symptom
This article explains how to troubleshoot when an user is being redirected to Sales Demo when accessing Manage Career Site Builder from the instance.
Note most of these steps are aimed at Partners as access to provisioning is required
Environment
SAP SuccessFactors Recruiting Marketing
Cause
- The user's e-mail address is mapped to another BizX user and the RMK system will not accept duplicate e-mail addresses. Due to this the user's data from BizX system is not synchronized to RMK system and hence the user cannot access Career Site Builder from Admin Center (BizX system);
- The user does not have an email address populated in the system. (recruiter sync will mark this user as "ignored")
- There was an instance refresh and the Security Key in Provisioning wasn't restored properly.
- The URLs are not filled in provisioning. Provisioning / Configure Recruiting Marketing Datacenter URL / RMK Portal URL and RMK Job Search URL were empty
- There's an issue on Recruiter Sync
Resolution
Please find below how to troubleshoot each possible cause:
- Go to Command Center > Export Automated Process Logs. Check if the user reported is being duplicated.
- Go to the instance > proxy as the user that is facing the issue > go to Employee File > check if the e-mail is populated. You can also check this information through UDF.
- Re-apply the Security Key to Provisioning > Recruiting Marketing Settings
- Go to Provisioning > Manage Recruiting Marketing Data Center URLs and check if the urls are correct configured.
- Go to Career Site Builder > Settings > Site Configuration > Sint Integration > Click on Execute Now
Keywords
KBA , LOD-SF-RMK-INT , Int with RCM, Data Mapping, AwLi, Multilocation posting , Problem
Product
SAP SuccessFactors Recruiting all versions