SAP Knowledge Base Article - Public

3067411 - Ticket Description Creator Name Shows Wrong User

Symptom

You are working with Tickets and notices that Ticket Description Creator's Name shows a different User than expected.

Environment

SAP Cloud for Customer

Cause

If an user is making changes to the Ticket and to the Ticket Description, but the changes on the Description are erased and then the Ticket is saved, this will happen.

Resolution

This is the expected behavior. As explained on KBA - 2738575 - Ticket Created By Field Is Different from First Interaction Creator, the last user to change Description will have their name shown. On the specific case here, the change is not finished, but since there is a save, system will consider it a change to the description and update the name as well. This will not be seen on change logs.

See Also

2696554 - The Ticket Description Field is Always Editable

Keywords

Created By ; Service ; Manual Data Entry ; Manual ; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions