SAP Knowledge Base Article - Public

3067724 - Warning Message "A parallel activity exists" is Shown when Creating a Phone Call

Symptom

You are creating a Phone Call and receives a Warning Message "A parallel activity exists".

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Activities Work Center.
  2. Select the Phone Calls view.
  3. Click on New.
  4. Warning is shown - "A parallel activity exists".

Cause

The warning is only shown to indicate that there is another Activity - Phone Call, Appointment, etc. - for the same Owner at the same time.

Resolution

This will not prevent save, it is just for user information.

Keywords

calendar ; error ; time ; schedule , KBA , LOD-CRM-ACT , Activities , LOD-CRM-LA , Live Activity , How To

Product

SAP Cloud for Customer core applications all versions