SAP Knowledge Base Article - Public

3068362 - Candidate added to the requisition doesn't receive default status-triggered email - Recruiting Management

Symptom

Forwarded a candidate to a job requisition and added them to the job requisition, but they are not receiving the status triggered email in the default status.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Recruiting>Candidates
  2. Search for candidate
  3. On their profile click on "Forward to Requisitions"
  4. Click "Search"
  5. Add the candidate(s) to the selected job requisition(s) and set the application status to "Forwarded" and select Job Req you want to forward them to
  6. Click on "Forward to Selected"
  7. Go to Job req that you forwarded candidate to
  8. On that forwarded candidate application, click on "Add to Requisition" or else drag and drop them to Default status
  9. The candidate doesn't receive any email notifications, as can be seen in the correspondence section, which is empty.

Cause

The candidate has been added to the job requisition, which implicates in the Late Stage application behavior. When this happens, the system won't send the email notifications to the candidate in the default status unless the candidate is invited to apply through the "Invite Late Stage Applicant to apply" button.

Resolution

When a candidate is added through Late Stage Application (which is by adding the candidate to the job requisition when they haven't applied yet) and placed in the Default status they will NOT receive the status email. 

It is best practice to invite them to apply through the "Invite Late Stage Applicant" button so that they can choose whether they want to apply, or not. All other status emails after the default status will be triggered normally. 

Keywords

manually, move, change, applicant, statuses, trigger, not triggered, triggers , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions